Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | There's some UPC in my hub

You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Virgin Media Services > Virgin Media Internet Service

There's some UPC in my hub
Reply
 
Thread Tools
Old 16-06-2017, 15:25   #16
Stuart
-
Cable Forum Team
 
Stuart's Avatar
 
Join Date: Jun 2003
Location: Sarf east Luhndun.
Services: Virgin for TV and Internet, BT for phone
Posts: 26,404
Stuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver bling
Stuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver blingStuart has a lot of silver bling
Re: There's some UPC in my hub

Quote:
Originally Posted by BenMcr View Post
Each variant uses the same customisation option over the core code to present their branding.

But I'd expect that as UPC is a brand across multiple countries then this is the default brand in the UI.
I suspect that the customisations are installed after the system is booted.

A similar thing happened when I had my old Windows Mobile. It was an HTC Tytn II, with T-Mobile branding (I forget what T-Mobile called it, but it was a Tytn II).

When you did a factory reset, for about 1 minute, you got the vanilla Windows Mobile dialler, until it got around to applying T-Mobile's customisation and the efficient, and actually relatively nice looking dialler built in to Windows Mobile was replaced by the slow, frankly pug ugly pink and white T Mobile dialler.
Stuart is offline   Reply With Quote
Advertisement
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:33.


Server: calcium.zmnt.net
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.